lol12月22日部分大区更新后不支持xp sp2版本怎么办

    lol12月22日部分大区更新后不支持xp sp2版本怎么办?不少童鞋还不是很清楚吧,下面小编就给大家带来lol12月22日部分大区更新后不支持xp sp2版本解决方法介绍,一起来看看吧!

易玩网??

    尊敬的召唤师:

  英雄联盟将于12月22日7:30对皮城警备、战争学院、守望之海、教育网专区、弗雷尔卓德、扭曲丛林、无畏先锋进行停机维护,由于微软已不再支持windows XP sp2及以下版本的维护工作,因此英雄联盟在本次停机维护结束后以上大区将不再支持系统版本为windowsXP sp2及以下系统版本的用户登录游戏,请各位召唤师检查您的系统版本,确保您的系统版本高于 windows XP sp2 ,以避免影响您登录游戏。

  全大区将于12月27日7:30停机维护后不再支持系统版本为windowsXP sp2及以下系统版本的用户登录游戏,请各位召唤师检查您的系统版本,确保您的系统版本高于 windows XP sp2 ,以避免影响您登录游戏。

    其实这个补丁早在2014年就有了。不过时隔两年。你还在用Windows xp吗?如果说是电脑配置更不上或者不喜欢改变。那么最适合最新的SP3。小伙伴们可以百度一下下载地址~~